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CrLass OUTLINE:

1) Sheets

2) Inserting Functions

3) Autofill and Copy Handle
4) Goal Seek

5) Tables

6) Charts and Graphs

7) Sparklines

ExXPECTED OUTCOMES:
1) Familiarity with the functions of Excel

2) Ability to customize and save your work

WHAT IS MICROSOFT EXCEL?
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Microsoft Excel is a spreadsheet is the computer equivalent of a paper ledger sheet. It con-

sists of a grid made from columns and rows. It is an environment that can make number ma-
nipulation easy and somewhat painless.
It is part of the Microsoft Office Suite.



UNDERSTANDING WHAT YOU SEE ON THE HOME TAB
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Ribbon and Tabs: The Ribbon/Tab presentation style is pretty standard across all of your Microsoft Office
Suite programs. Microsoft Word has tried to streamline the appearance of its options by hiding away extra

menus. This is called backstaging and occurs inside each Tab. There are a few popular buttons up front on
the Ribbon to help with certain tasks, but there are many more options behind the scenes. You can get to
the extra options by clicking the grey arrows in the lower right hand corner of each grouping.

Multiple Sheets: Spreadsheets can use multiple sheets, and you can move from one sheet to another. There
are even functions that are built into Excel (under the Formulas tab) that will make your sheets automatically
coordinate.

Row vs. Column: Rows are the lines that move HORIZONTALLY across the paper and have a number at the
beginning. COLUMNS are the divisions that run VERTICALLY across the paper and have a letter at the top.
When you are identifying a cell, it will be done with the Letter:Number (Column:Row).

Function Bar: The long bar across the top is a place for you to see how your text will appear as you are en-
tering it. The text can also be entered directly into the cell, but it is a bit easier to edit the text in the larger
line. The box to the left of this viewer is called the Identifier box and gives you “the cell’s address.”



WORKING WITH MULTIPLE SHEETS

One of the bonuses of using Excel as opposed to a paper ledger is the ability to have multiple worksheets
in one Excel workbook. Each workbook starts with three sheets, which can be seen at the bottom left cor-
ner of the screen.
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You can move sheets around by left clicking on the sheet and, while holding the click down, dragging the
mouse to the right or left. The sheet will end up wherever the black arrow is located. In this example,
Sheetl would be moved in between Sheet2 and Sheet3.
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You can also use the information from one worksheet on another worksheet in the workbook. To do so:

1) Click on the empty cell where you would like to put data.

2) Type = (the equals sign) into the cell.

3) Click over to the worksheet from which you wish to get your data.
4) Click on the cell on that worksheet with the data in it.

5) Hit Enter.

When you look at the worksheet that has the formula on it, you will see that the formula looks like this:
=[Sheet Name]![Cell]

For example, if | want to keep track of expenditures for each month on a separate sheet, but be able to
quickly get an idea of how much I've spent on one worksheet, it would look something like this:
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1 MONTH EXPENSES

2 |January g 5,52?.04!

3 February

4 March

5 Qtrl

6

Note that in the actual cell the sum of how much I've spent in January appears (S 5,627.04) but if you look
in the formula bar above the actual information is coming from cell C8 on the Jan worksheet.

This saves you time because if you change the information on the January spreadsheet, it will automatical-
ly update here on the year total worksheet too!



INSERTING A FUNCTION

There are many functions that come built in with your Excel program. You can access them in one of two
ways:
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Insert Function @

Search for a function:

ype a brief description of what you want to do and then click Go

Or select a category: | Most Recently Used |Z|

Select a function:

HYPERLINK -

VLOOKUP(lookup_value, table_array,col_index_num,range_lookup)

Looks for a value in the leftmost column of a table, and then returns a value in the same
row from a column you specify. By default, the table must be sorted in an ascending order.

Help on this function l 0K l [ Cancel

You can also manually enter formulas into your worksheet. This can be done directly into a cell or by using
the Function Bar across the top.

¢ Always remember to type in the equal sign first.

e Type the mathematical term for your answer: SUM, PRODUCT, QUOTIENT, AVERAGE, etc.

e Use Parentheses (Open it AND Close it!)

e Use a colon between the cells that you are trying to combine)

e An equation can be between an entire range of information or between just two pieces of information.

¢ The only thing that will appear in the cell on the workbook is the answer. However, in the function bar,
you will see the entire equation.

e Remember that using the COLON is an inclusive term. Usinga COMMA is exclusive.



AUTOFILL AND CUSTOM LISTS

Autofill lets you quickly add information to your worksheets.

A B C

1. Select the cell or cells containing the content you

want to use. You can fill cell content either vertically 1 Office Christmas Party
. 2
or horizontally.
3 Employee Attending Not Attending
2. Position your mouse over the fill handle so that the 4
white cross becomes a black cross. 3 |Peraza, Brian *
6 Swensen, Liz X

Harris, Jane .K

Leww,,ﬁ.llce IJ-: 1
Olvera, Emily K.

10 |'wodal, Matthew

11 McMillan, J.E.

12 Dees, Robert

12 'Wimblet, Grace

14 Salter, Joe Ann

3. Click and drag the fill handle until all the cells you
want are highlighted.

4. Release the mouse and your cells will be filled.
(This is a great tool when you’re doing a multi-add!)

A B C

Office Christmas Party
Employee Attending Mot Attending

Peraza, Brian X
Swensen, Liz ¥ If you have repeating information, it will continue it on
Harris, Jane X (like the X markings). If the information is a part of a se-
Lewty, Alice
Olvera, Emily K.
10 | Wodal, Matthew
11 McMillan, J.E.
12 Dees, Robert =
13 'Wimblet, Grace

14 |5alter, Joe Ann

ries (numbers, days of the week, months, years, etc.) Au-
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tofill can automatically continue those series too!
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A7 - 1 MOMNTH EXPEMSES
2 Janua 5,027.04
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3 |February
1 MONTH EXPEMSES 4 |March
2 |lanuary !5 2,627.04 5 |April
3 B |May
. 7 [une
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If you find you have a list that you often use, you can even add it to Excel’s memory as a Custom List. To

do so:

1. Write the list out once.
2. Click on the File tab.

3. Click on Options

4. Select Advanced

5. Scroll down to General

6. Click on Edit Custom Lists

7. Select Import

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-Ins

Trust Center

General

|:| Frovide feedback with sound

Provide feedback with animation

|:| Ignore other applications that use Dynamic Data Exchange (DDE)
Askto update automatic links

|:| Show add-in user interface errors

Scale content for A4 or 8.5 x 117 paper sizes

Show customer submitted Office.com content

At startup, open all files in:

Web Options...

Enable multi-threaded processing
Disable undo for large PivotTable refresh operations to reduce refresh time

Disable undo for PivotTables with at least this number of data source rows (in thousands):  |300 =

Create lists for use in sorts and fill sequences: Edit Custom Lists...

Now you should be able to type any one of the items on your list and be able to use Autofill to fill out the rest!

Jfe | Adam s 3
—{ Custom Lists @éj
C D E F
Custom lists: List entries:
- .
Sun, Mon, Tue, Wed, Thu, Fri, £
Sunday, Monday, Tuesday, Wet
Adam Jan, Feb, Mar, Apr, May, Jun, 1
Benjamin January, February, March, April
Caleb
Daniel
Ephraim
Frank v i
Gideon
Press Enter to separate list entries.
Import list from cells: ErE5 ECE11 3 Import
[ OK ] [ Cancel ]
\

GOAL SEEK FUNCTIONS IN YOUR WORKBOOK

Whenever you create a formula or function in Excel, you put various parts together to calculate the result.

Goal Seek works in the opposite way: It lets you start with the desired result, and it calculates the input val-

ue that will give you that result.

Here, we will use Goal Seek to fig-
ure out what grade we need in or-
der to pass the class with a 70%..

Start out by entering the formula
to find the Average in cell B7. The
Goal Seek formula will tell us what
we need to get on Test 3.

SUM - K « Jx | =AVERAGE(B2:Bb)
A B C D
1
| | L |
2 Testl 58
3 Paperl 70
4 Test2 712
5 Paper2 60
b Test3 | i
7 |Final =AVERAGE(B2:B6)
8




B7 - Jfe | =AVERAGE(B2:B6)

Select the cell whose value you wish to change. Whenever A B C D
you use Goal Seek, you'll need to select a cell that already
Testl 58
Paperl 70
Test2 72
Paper 2 60
Test 3

1

2

3

a

5

il
ElFinal Grade I 650 p _I
)

contains a formula or function. In our example, we'll select
cell B7 because it contains the formula=AVERAGE(B2:B6).

From the Data tab, click the What-If Analysis command and select Goal Seek from the drop-down menu.

Data Review View
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47 Advanced | Columns Duplicates Validation = Analysis = w v
nnections Sort & Filter Data Tools Scenario Manager.., itline
2:B6) Goal Seek... %
E F G H I 1 K L Data Jable...

A dialog box will appear with three fields:

Set cell: The cell that will contain the desired result. In Goal Sesk | @ |ﬂ?—|

our example, cell B7 is already selected.

: Sa
To value: The desired result. In our example, we'll en- Set cel: B7 H
ter 70 because we need to earn at least that to pass the To value: 70

class. By changing cell: | $B&5 Az

By changing cell: The cell where Goal Seek will place its

| Ok, [ | | Cancel |

answer. In our example, we'll select cell B6, because we

want to determine the grade we need to earn on the

final assignment.

The dialog box will tell you if Goal Seek was able to find a solution. Click OK.

Goal Seek Status l 7 ﬁ]

Goal Secking with Cell B7
found a solution.

The result will appear in the specified cell. In our example, Goal
Seek calculated that we will need to score at least a 90 on the final

assignment to earn a passing grade.
Target value: 70

Current value: 70

BG - 5| 90

Cancel A B c o £

Test1 58
Paperl 70
Test 2
Paper 2 Value

1
2
3
A
5
ETestE determined by
7 |Final Grade Goal Seek
8




TURNING YOUR DATA INTO A TABLE

Turning your data into a table can make it easier to read and allows you to filter the information when

you’re looking for specific things.

Insert Page Layout Formulas

Data

Review

View
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1. Select all of the data you wish to iz g d BE P D wi i @S
put into a tab|e_ PivotTable = Table Picture Clip Shapes SmartArt Screenshot | Column  Line Pie Bar
- J'I-‘lrt - - - - - -
2 O th | t t b | t d T bl Tables Illustrations Charts
. n the Insert tapo, selecte aple
! Table (Ctrl+T) 3
3. From there, you can customize | Createatable to manage and = s S
i . 1 [Tire analyze related data. lales Income Total Cost Gross Profit
your table using the Design tab. 2 |CR-19 Tables make it easy to sort, filter, 13188 5556 7632
T PX-58 and format data within a sheet. 355644 13399.84 22164.561
ok NOTE: THE TABLE DESIGN TAB IZL—BS e Press F1 for more help. 50706.75 21371.25 29335.5
S ! . - -
ONLY APPEARS WHEN YOU HAVE 5 |ziossB0S 9345 325 T5N7.25 079125 436
6 |Total 2272 174686.4 71118.34  103568.006|
CLICKED WITHIN THE TABLE. *** 7

You can filter the information on your table by clicking on any of the down arrows next to the appropriate

column and selecting what you are going

to do.

In addition to selecting certain values, filtering lets you choose something (for example, numbers greater
than or equal to 700) and filter down the information on your table to reflect only that!

1
%l Sort Smallest to Largest

il Sort Largest to Smallest
Sort by Color

-

Number Filters

Search

- [v] (Select All)
240

- [1615
712

- [#805

L[4 2372

Qty sold B sale Price i Unit{:ostn.‘.;alesIncomenTotall:os

23.15 13188 ol
18.82 35504.4 13399
y | 3475 20706.75 21371
38.25 75227.25 30791
174686.4 71118

r Equals...

Does Not Equal...

Greater Than...

Greater Than Or Equal To...
Less Than...

Less Than Or Equal To...
Between...

Top 10...
Above Average

Below Average

[ ok

J |

Cancel ] Custom Filter...

1

3 |PX-557 112 49.95
2 ZL-9338 805 93.45
6 Total 2372

18.82 35564.4 13399.84
38.25 12227.25 30731.25
174686.4 71118.34

Tire nﬂt*,r SnIdESaIE Pricen Unit {:nstn Sales Inmmen Total {:nstn Gross Profit i

22164.56
44436
103568.06,



UsING CHARTS AND GRAPHS:
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J{ﬂllj rﬁﬂ m ,lji other formatting.
Cone tle
J‘A'A AA JAA Ml - v * A A PlotArea v
Bl 228 |38] |2 BIEETA-Q-Z-
e e
h ! T
W) s8] AA] b petee
&Y Reset to Match Style
l—. Change Chart Type...
_:. Sglect Data...
Format Plot Ares L S
|
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Transparency: | ‘
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e J
30 Format |
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CHART PLOT AREA: The area that is covered by a specific
chart is called the chart plot area. By default Excel draws
charts according to the default configuration, but its very
easy to edit the plot area, simply right-click the chart and
choose the Format Plot Area option. Now you will see a dia-
logue box which lets you set the chart’s fill style, borders,
Glow and soft Edges, and 3-D effects.



CREATING SPARKLINES

A Sparkline is a little chart displayed in a cell representing your selected data set that allows you to quickly
and easily spot trends at a glance.

You will find the Sparklines group located on the Insert tab.
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A3 - 5 )
A B C D E F G

1 Stock Prices

2

3 12/31/2005 12/31/2006 12/31/2007 12/31/2008 12/31/2009

4 ABCD 23.5 17.5 32.4 38 41.25

5 EFGH 17.95 22.1 20.2 18.8 26.4

6 KL 111.25 109.16 118.2 63.75 82

7

Select the cell or cells where you wish to display your Sparklines.

n Home Inden Page Layout Formulss Dats Review Wikw

U E LD o oSyl Q v ] @
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. Art = = x = = * - Chai =
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A B C D E F G
1 Stock Prices
2
3 12/31/2005 12/31/2006 12/31/2007 12/31/2008 12/31/2009
4 .ABCD 235 17.5 324 38 41.25
5 EFGH 17.95 221 20.2 18.8 26.4
6 UKL 111.25 109.16 118.2 63.75 82
T

Select the type of Sparkline you’d like to add to your spreadsheet. You’ll notice there are three types of
Sparklines, Line, Column, and Win/Loss. We'll select Line for our example.

“ Home Insert Fage Layout Fomulas Data Review WView

G EEP®E o ke ik w5 @

FivotTable Table Ficure Clip  Shapes SmartAm Screendshot | Column  Line Fie Bar  Area  Scatter Other Line = Column Winfloss — Slicer  Hyperlin
- Art = = = = = = = = Charts = [\
83
Tables Hlustrations Charts . Sparklines Filter Liniks
G4 - S st Line Spadkling
A B C D E F Insert a ine chart within a single ’.
cell,

Stock Prices

12/31/2005 12/31/2006 12/31/2007 12/31/2008 12/31/2009

ABCD 235 17.5 32.4 38 41.25
EFGH 17.95 221 20.2 18.8 264
LKL 111.25 109.16 118.2 63.75 82
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Create Sparklines pops up and will prompt you to enter a Data Range you are using to create the Sparklines.
You’ll notice that the location range (the range where the Sparklines will appear) is already filled in.

You can type in the data range manually, or click and drag with your mouse across to select the data range.
This will auto-fill the data range for you. Click OK when you are finished.

A B C D E 3 G

1 Stock Prices

2

3 12/31/2005 12/31/2006 12/31/2007 12/31/2008 12/31/2009

4 _ABCDE 235 17.5 32.4 38 41.25

5 lEFGHE 17.95 221 20.2 18.8 26.4

6 UKL i 11125 10916 1182 6375 82

7

8 Create Sparklines Im

9 Choose the data that you want

10 DataRange:  B4:F4

11 Choose where you want the sparidines to be placed

12 Location Range: | $654:4656 [

13

14 [oxp] [cma |

15 N

165

You will see your Sparklines appear in the desired cells.

4 A B C D E F G
1 Stock Prices
2
E] 12/31/2005 12/31/2006 12/31/2007 12/31/2008 12/31/2009
4 ABCD 235 17.5 32.4 38 4128 —  _——
5 EFGH 17.95 22.1 20.2 18.8 %4 __—
6 UKL 111.25 109.16 118.2 63.75 82 T
7

Customizing Sparklines
Select the one of more of the Sparklines to reveal the Design tab. You can display certain value points like
high and low points, negative points, and first and last points by selecting the corresponding options from the

Show group. You can also mark all value points by selecting Markers.
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5 EFGH 17.95 221 20.2 18.8 26.4 .__——-"——L_‘_.—-"I'
6 UKL 111.25 109.16 118.2 63.75 82 e —




